MacOS High Sierra - Incompatible

General Discussions and Announcements

MacOS High Sierra - Incompatible

Postby heidim » Wed Apr 11, 2018 3:51 pm

I'm getting error messages after installing the latest MacOS - even though I installed the Java that was supposed to make it work.
Attachments
Screen Shot 2018-04-11 at 12.50.03 PM.png
Screen Shot 2018-04-11 at 12.50.03 PM.png (65.61 KiB) Viewed 10 times
heidim
 
Posts: 1
Joined: Wed Apr 11, 2018 3:47 pm

Return to General Discussions and Announcements

Who is online

Users browsing this forum: No registered users and 1 guest

cron